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Create your first workbook

Course contents

• Overview: Creating a workbook

• Lesson 1: Meet the workbook

• Lesson 2: Enter data

• Lesson 3: Edit data and revise worksheets

Each lesson includes a list of suggested tasks and a set of 
test questions.



Create your first workbook

You've been asked to enter data in 
Excel, but you're not familiar with the 
program and wonder how to do some 
of the basics.

Overview: Creating a workbook

This is the place to learn the skills you 
need to work in Excel—how to create a 
workbook, enter and edit different 
kinds of data, and add and delete 
columns and rows—quickly and with 
little fuss.



Create your first workbook

Course goals

• Create a new workbook.

• Enter text and numbers. 

• Edit text and numbers.

• Insert and delete columns and rows. 



Lesson 1

Meet the workbook
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Meet the workbook

When you start Excel you're faced 
with a big empty grid. There are 
letters across the top, numbers 
down the left side, tabs at the 
bottom named Sheet1 and so forth. 
If you're new to Excel, you may 
wonder what to do next. 

We'll begin by helping you get 
comfortable with some Excel basics 
that will guide you when you enter 
data in Excel.

How do you get started 
in Excel?
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Workbooks and worksheets

When you start Excel, you open a 
file called a workbook. Each new 
workbook comes with three 
worksheets, like pages in a 
document. You enter data into the 
worksheets. 

A blank worksheet in a 
new workbook

Each worksheet has a name on its 
sheet tab at the bottom left of the 
workbook window: Sheet1, Sheet2, 
and Sheet3. You view a worksheet 
by clicking its sheet tab.  

Presenter
Presentation Notes
Worksheets are sometimes called spreadsheets. 



Create your first workbook

Workbooks and worksheets

A blank worksheet in a 
new workbook It’s a good idea to rename the sheet 

tabs to make the information on 
each sheet easier to identify. 

1. The first workbook you open is 
called Book1 in the title bar at the 
top of the window until you save 
it with your own title. 

2. Sheet tabs are at the bottom of 
the workbook window.

Presenter
Presentation Notes
Examples of renaming sheet tabs: You might have sheet tabs called January, February, and March for budgets or student grades for those months, or Northcoast and Westcoast for sales regions, and so on. 
[Note to trainer: Steps—given in either numbered or bulleted lists—are always shown in yellow text.] 
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Workbooks and worksheets

You can add additional worksheets if 
you need more than three. Or if you 
don’t need as many as three, you 
can delete one or two (but you don’t 
have to). 

A blank worksheet in a 
new workbook

You can also use keyboard shortcuts 
to move between sheets. 
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Workbooks and worksheets

You may be wondering how to 
create a new workbook if you’ve 
already started Excel. Here’s how: 
On the File menu, click New. In the 
New Workbook task pane, click 
Blank workbook. 

A blank worksheet in a 
new workbook
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Columns, rows, and cells

Columns go from top to bottom on 
the worksheet, vertically. Rows go 
from left to right on the worksheet, 
horizontally. A cell is the place 
where one column and one row 
meet. 

Columns and rows

Columns, rows, and cells: That’s 
what worksheets are made of, and 
that’s the grid you see when you 
open up a workbook. 
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Columns, rows, and cells

Columns and rows

Columns and rows have headings: 

1. Each column has an alphabetical 
heading at the top. 

2. Each row has a numeric heading. 
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Columns, rows, and cells

The first 26 columns have the letters 
from A through Z. Each worksheet 
contains 256 columns in all, so after 
Z the letters begin again in pairs, AA 
through AZ, as the picture shows. 

Column and row 
headings

Row headings go from 1 through 
65,536. 

Presenter
Presentation Notes
After AZ, the letter pairs start again with columns BA through BZ, and so on, continuing through IA to IV, until all 256 columns have alphabetical headings. 
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Columns, rows, and cells

The alphabetical headings on the 
columns and the numerical headings 
on the rows tell you where you are 
in a worksheet when you click a cell. 

Column and row 
headings

The headings combine to form the 
cell address, also called the cell 
reference. There are 16,777,216 
cells to work in on each worksheet. 
You could get lost without the cell 
reference to tell you where you are. 

Presenter
Presentation Notes
You’ll learn more about cell references in the next section. 



Create your first workbook

Cells are where the data goes

Cells are where you get down to 
business and enter data in a 
worksheet.

The active cell is 
outlined in black. 
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Cells are where the data goes

The active cell is 
outlined in black. 

When you open a new workbook, 
the first cell in the upper-left corner 
of the worksheet you see is outlined 
in black, indicating that any data you 
enter will go there. 

You can enter data wherever you 
like by clicking any cell in the 
worksheet to select the cell. But the 
first cell (or nearby) is not a bad 
place to start entering data in most 
cases. 
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Cells are where the data goes

The active cell is 
outlined in black. 

When you select any cell, it becomes 
the active cell. When a cell is 
active, it is outlined in black, and the 
headings for the column and the row 
in which the cell is located are 
highlighted. 
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Cells are where the data goes

Cell C5 is selected and is 
the active cell.

For example, if you select a cell in 
column C on row 5:

1. Column C is highlighted. 

2. Row 5 is highlighted. 

3. The active cell is shown in the 
Name Box in the upper-left 
corner of the worksheet. 
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Cells are where the data goes

Cell C5 is selected and is 
the active cell.

The selected cell has a black outline 
and is known as C5, which is the 
cell reference. 

You can see the cell reference of the 
active cell by looking in the Name 
Box in the upper-left corner. 

Presenter
Presentation Notes
The outlined cell and the highlighted column and row headings make it easier for you to see that cell C5 is the active cell. 
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Cells are where the data goes

Cell C5 is selected and is 
the active cell.

All of these indicators are not too 
important when you’re right at the 
very top of the worksheet in the 
very first few cells. But when you 
work further and further down or 
across the worksheet, they can 
really help you out. 

And it’s important to know the cell 
reference if you need to tell 
someone where specific data is 
located in a worksheet.  

Presenter
Presentation Notes
Suppose, for example, that your mortgage payment, your bonus, or your job title is located in cell E35 (or cell BF684).
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Suggestions for practice

1. Rename a worksheet tab.

2. Move from one worksheet to another.

3. Add color to sheet tabs.

4. Add, move, and delete worksheets.

5. Review column headings and use the Name Box.

6. Save the workbook.

Presenter
Presentation Notes
[Note to trainer: With Excel 2003 installed on your computer, you can click the link in the slide to go to an online practice. In the practice, you can work through each of these tasks in Excel, with instructions to guide you. Important: If you don’t have Excel 2003, you won’t be able to access the practice instructions.]
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Test 1, question 1

You need a new workbook. How do you create 
one? (Pick one answer.)

1. On the Insert menu, click Worksheet. 

2. On the File menu, click New. In the New 
Workbook task pane, click Blank workbook. 

3. On the Insert menu, click Workbook. 
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Test 1, question 1: Answer

On the File menu, click New. In the New Workbook task 
pane, click Blank workbook. 

Now you’re ready to start. 
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Test 1, question 2

The Name Box shows you the contents of the 
active cell (Pick one answer.)

1. True.

2. False. 
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Test 1, question 2: Answer

False.

The Name Box gives you the cell reference of the active cell. 
You can also use the Name Box to select a cell, by typing 
that cell reference in the box. 
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Test 1, question 3

In a new worksheet, you must start by typing in 
cell A1. (Pick one answer.)

1. True.

2. False.
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Test 1, question 3: Answer

False. 

You’re free to roam and type wherever you want. Click in 
any cell and start to type. But don’t make readers scroll to 
see data that could just as well start in cell A1 or A2. 



Lesson 2

Enter data
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Enter data

You can enter two basic kinds of 
data into worksheet cells: numbers 
and text. 

You can use Excel to create 
budgets, work with taxes, record 
student grades, or even track daily 
exercise or the cost of a remodel. 
Professional or personal, the 
possibilities are nearly endless. 

Now let’s dive in to data entry. 

You can use Excel to 
enter all sorts of data.
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Start with column titles (be kind to readers)

When you enter data, it’s a good 
idea to start by entering titles at the 
top of each column, so that anyone 
who shares your worksheet can 
understand what the data means 
(and so that you can understand it 
yourself, later on).

You’ll often want to enter row titles 
too. 

Worksheet with column 
and row titles
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Start with column titles (be kind to readers)

In the picture:

Worksheet with column 
and row titles

1. The column titles are the months 
of the year, across the top of the 
worksheet. 

2. The row titles down the left side 
are company names. 
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Start with column titles (be kind to readers)

Worksheet with column 
and row titles

This worksheet shows whether or 
not a representative from each 
company attended a monthly 
business lunch. 
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Start typing

Say that you’re creating a list of 
salespeople names. The list will also 
have the dates of sales, with their 
amounts. 

So you will need these column titles: 
Name, Date, and Amount. 

Press TAB and ENTER to 
move from cell to cell.
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Start typing

You don’t need row titles down the 
left side of the worksheet in this 
case; the salespeople names will be 
in the leftmost column.

You would type “Date” in cell B1 and 
press TAB. Then you’d type 
“Amount” in cell C1. 

Press TAB and ENTER to 
move from cell to cell.
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Start typing

After you typed the column titles, 
you’d click in cell A2 to begin typing 
the names of the salespeople. 

You would type the first name, and 
then press ENTER to move the 
selection down one cell to cell A3 
(down the column), and then type 
the next name, and so on. Press TAB and ENTER to 

move from cell to cell.
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Enter dates and times

To enter a date in column B, the 
Date column, you should use a slash 
or a hyphen to separate the parts: 
7/16/2005 or 16-July-2005. Excel 
will recognize this as a date. 

Text aligned on the left 
and dates on the right
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Enter dates and times

Text aligned on the left 
and dates on the right

If you need to enter a time, you 
would type the numbers, a space, 
and then “a” or “p” — for example, 
9:00 p. If you put in just the 
number, Excel recognizes a time and 
enters it as AM.

Tip: To enter today’s date, press 
CTRL and the semicolon together. To 
enter the current time, press CTRL 
and SHIFT and the semicolon all at 
once. 
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Enter numbers

To enter the sales amounts in 
column C, the Amount column, you 
would type the dollar sign, followed 
by the amount. 

Excel aligns numbers on 
the right side of cells.
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Enter numbers

Other numbers and how to 
enter them:

Excel aligns numbers on 
the right side of cells.

• To enter fractions, leave a space 
between the whole number and 
the fraction. For example, 1 1/8. 

• To enter a fraction only, enter a 
zero first. For example, 0 1/4. If 
you enter 1/4 without the zero, 
Excel will interpret the number as 
a date, January 4.



Create your first workbook

Enter numbers

Other numbers and how to 
enter them:

Excel aligns numbers on 
the right side of cells.

• Enter a negative number by 
enclosing it in parentheses. If you 
type (100), Excel will display the 
number as -100. 
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Quick ways to enter data

Here are two timesavers you can 
use to enter data in Excel:

AutoFill. Enter the months of the 
year, the days of the week, multiples 
of 2 or 3, or other data in a series. 
As the animation shows, you type 
one or more entries, and then 
extend the series. 

Animation: Right-click, and click Play.

A quick way to enter 
data 

Presenter
Presentation Notes
[Note to trainer: To play the animation when viewing the slide show, right-click the animation, and then click Play. After playing the file once, you may have to click Rewind (after right-clicking) and then click Play. If you have problems viewing the animation, see the notes for the last slide in this presentation about playing a Macromedia Flash® animation. If you still have problems viewing the animation, the slide that follows this one is a duplicate slide with static art. Delete either the current slide or the next slide before showing the presentation.]
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Quick ways to enter data

Here are two timesavers you can 
use to enter data in Excel:

AutoFill. Enter the months of the 
year, the days of the week, multiples 
of 2 or 3, or other data in a series. 
You type one or more entries, and 
then extend the series. 

A quick way to enter 
data 

Presenter
Presentation Notes
[Note to trainer: This slide is identical to the preceding slide except that it has static art instead of an animation. Use this slide if you have problems viewing the animation. Delete either the current slide or the preceding slide before showing the presentation.]
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Quick ways to enter data

Here are two timesavers you can 
use to enter data in Excel:

AutoComplete. If the first few 
letters you type in a cell match an 
entry you’ve already made in that 
column, Excel will fill in the 
remaining characters for you. Just 
press ENTER when you see them 
added. A quick way to enter 

data

Presenter
Presentation Notes
This works for text or for text with numbers. It does not work for numbers only, for dates, or for times. 
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Suggestions for practice

1. Enter data using TAB and ENTER.

2. Fix mistakes as you type.

3. Enter dates and times.

4. Enter numbers.

5. Use AutoFill.

6. Use AutoComplete.

7. Fix text that’s too long for a cell. 

Presenter
Presentation Notes
[Note to trainer: With Excel 2003 installed on your computer, you can click the link in the slide to go to an online practice. In the practice, you can work through each of these tasks in Excel, with instructions to guide you. Important: If you don’t have Excel 2003, you won’t be able to access the practice instructions.]
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Test 2, question 1

Pressing ENTER moves the selection one cell to 
the right. (Pick one answer.)

1. True.

2. False.
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Test 2, question 1: Answer

False.

ENTER moves down. Press TAB to move to the right. 
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Test 2, question 2

To enter a fraction such as 1/4, the first thing 
you enter is _____. (Pick one answer.)

1. One. 

2. Zero.

3. Minus sign. 
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Test 2, question 2: Answer

Zero. 

Enter 0 1/4. That will appear as 0.25 in the formula bar. 
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Test 2, question 3

To enter the months of the year without typing 
each month yourself you’d use: (Pick one 
answer.)

1. AutoComplete.

2. AutoFill. 

3. CTRL+ENTER.
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Test 2, question 3: Answer

AutoFill.

Use AutoFill to complete lists that you’ve begun, such as 
days, weeks, or times tables. 



Lesson 3

Edit data and revise 
worksheets
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Edit data and revise worksheets

Everyone makes mistakes 
sometimes, and sometimes data 
that you entered correctly needs to 
be changed later on. Sometimes 
the whole worksheet needs a 
change. 

In this lesson we'll learn how to 
edit data and how to add and 
delete worksheet columns and 
rows.

Edit data, insert columns, 
and insert rows.

Presenter
Presentation Notes
For example, suppose you need to add another column of data, right in the middle of your worksheet. Or suppose you list employees one per row, in alphabetical order — what do you do when you hire somebody new?
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Edit data

Say that you meant to enter 
Peacock’s name in cell A2, but you 
entered Buchanan’s name by 
mistake. Now you spot the error and 
want to correct it. 

Two ways to select a cell
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Edit data

You need to select the cell, and 
there are two ways:

Two ways to select a cell

1. Double-click a cell to edit the data 
in it. 

2. Click the cell, and then edit the 
data in the formula bar. 
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Edit data

What’s the difference? Your 
convenience. You may find the 
formula bar, or the cell itself, easier 
to work with.

Two ways to select a cell

If you’re editing data in many cells, 
you can keep your pointer at the 
formula bar while you move from 
cell to cell by using the keyboard. 
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Edit data

As the picture shows, after you 
select the cell:

The worksheet now says 
Edit in the status bar. 

If you don’t see the status bar, click 
Status Bar on the View menu. 

3. The worksheet says Edit in the 
lower-left corner, on the status 
bar. 



Create your first workbook

Edit data

While the worksheet is in Edit mode, 
many commands are temporarily 
unavailable (these commands are 
gray on the menus). 

The worksheet now says 
Edit in the status bar. 

What can you do? Well, you can 
delete letters or numbers by 
pressing BACKSPACE, or by selecting 
them and then pressing DELETE. 
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Edit data

You can edit letters or numbers by 
selecting them and then typing 
something different. 

You can insert new letters or 
numbers into the cell’s data by 
positioning the insertion point and 
typing them.

The worksheet now says 
Edit in the status bar. 
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Edit data

Whatever you do, when you’re all 
through, remember to press ENTER 
or TAB so that your changes stay in 
the cell. 

The worksheet now says 
Edit in the status bar. 
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Remove data formatting

Surprise! Someone else has used 
your worksheet, filled in some data, 
and made the number in cell C6 bold 
and red to highlight the fact that 
Peacock made the highest sale. 

But that customer changed her 
mind, so the final sale was much 
smaller.

Formatting stays with the 
cell. 
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Remove data formatting

You go to make the fix. 

Formatting stays with the 
cell. 

1. The original number is formatted 
bold and red. 

2. You delete the original figure.

3. You enter a new number. Bold 
and red again!

What gives here? 
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Remove data formatting

What’s going on is that it’s the cell 
that is formatted, not the data in the 
cell. So when you delete data that 
has special formatting, you also 
need to delete the formatting from 
the cell. 

Until you do, any data you enter in 
that cell will have the special 
formatting. 

Formatting stays with the 
cell. 
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Remove data formatting 

To remove formatting, select the cell 
and point to Clear on the Edit
menu. The Formats command 
removes the format from the cell. 

Or you can click All to remove both 
the data and the formatting at the 
same time. 

You can remove cell 
formatting. 
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Insert a column or a row

After you’ve entered data, you may 
find that you need another column 
to hold additional information. 

Or maybe you need another row, or 
rows. 

Do you have to start over? Of course 
not. You can easily insert new 

columns and rows.

Presenter
Presentation Notes
Example of a new column: Your worksheet might need a column after the date column, for order IDs. 
Example of a new row: You might learn that Buchanan, Suyama, or Peacock made more sales than you knew. 
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Insert a column or a row

To insert a single column, click any 
cell in the column immediately to the 
right of where you want the new 
column to go. 

So if you want an order-ID column 
between columns B and C, you’d 
click a cell in column C, to the right 
of the new location. Then on the 
Insert menu, click Columns. 

You can easily insert new 
columns and rows.
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Insert a column or a row

To insert a single row, click any cell 
in the row immediately below where 
you want the new row to go.

For example, to insert a new row 
between row 4 and row 5, click a 
cell in row 5. Then on the Insert
menu, click Rows. 

You can easily insert new 
columns and rows.
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Insert a column or a row

As the animation shows, Excel gives 
a new column or row the heading its 
place requires, and changes the 
headings of later columns and rows. 

Animation: Right-click, and click Play.

You can easily insert new 
columns and rows. 

Presenter
Presentation Notes
[Note to trainer: To play the animation when viewing the slide show, right-click the animation, and then click Play. After playing the file once, you may have to click Rewind (after right-clicking) and then click Play. If you have problems viewing the animation, see the notes for the last slide in this presentation about playing a Macromedia Flash® animation. If you still have problems viewing the animation, the slide that follows this one is a duplicate slide with static art. Delete either the current slide or the next slide before showing the presentation.]
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Insert a column or a row

Excel gives a new column or row the 
heading its place requires, and 
changes the headings of later 
columns and rows. 

You can easily insert new 
columns and rows.

Presenter
Presentation Notes
[Note to trainer: This slide is identical to the preceding slide except that it has static art instead of an animation. Use this slide if you have problems viewing the animation. Delete either the current slide or the preceding slide before showing the presentation.]
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Suggestions for practice

1. Edit data.

2. Delete formatting from a cell.

3. Work in Edit mode.

4. Insert and delete columns and rows.

Presenter
Presentation Notes
[Note to trainer: With Excel 2003 installed on your computer, you can click the link in the slide to go to an online practice. In the practice, you can work through each of these tasks in Excel, with instructions to guide you. Important: If you don’t have Excel 2003, you won’t be able to access the practice instructions.]
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Test 3, question 1

To delete the formatting from a cell, you would: 
(Pick one answer.)

1. Delete the cell contents.

2. Click the Format menu. 

3. Click the Edit menu. 
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Test 3, question 1: Answer

Click the Edit menu. 

Then point to Clear and click Formats. 
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Test 3, question 2

To add a column, click a cell in the column to the 
right of where you want the new column. (Pick 
one answer.)

1. True.

2. False. 
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Test 3, question 2: Answer

True.

Then on the Insert menu, click Columns to insert the 
column.
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Test 3, question 3

To add a new row, click a cell in the row 
immediately above where you want the new 
row. (Pick one answer.)

1. True.

2. False.
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Test 3, question 3: Answer

False.

To insert a new row, click a cell in the row immediately 
below where you want the new row. Then on the Insert
menu, click Rows.  
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